Main Forum
Subforums
Forum Threads Posts Latest Posts
Server Bug or Issue Archive
117 653
1Man a
Apr 4, 17
Page
of 5
Server Bug or Issue
 · 149 threads  · 
Global Announcements Replies Views Latest Post
New Mission Files Feedback By 1Man a 9 364
Betelgeuse
Feb 11, 19
Sticky Threads Replies Views Latest Post
Vehicles and Characters during a server crash By 1Man a 0 424
1Man a
Mar 17, 18
Forum Threads Replies Views Latest Post
dropping base items By Pacheco 5 35
Pacheco
Fri at 11:31 am
Respect loss issues with Altis Pve test rental server after...
By Paladin
1 21
Paladin
Apr 14, 19
Died and stuck in a 'kicked off game loop'
By Dragonheart
5 85
RoguePilot
Apr 7, 19
Exploding loot vehicles By RoguePilot 0 25
RoguePilot
Apr 5, 19
Player Base loss with loss of respect By Root [MWG] 0 22
Root [MWG]
Apr 4, 19
Vehicles in garage seem to disappear. By Caboose72 0 37
Caboose72
Mar 25, 19
Spar-17 black is a bug. By HUNK 1 43
BMW75i
Mar 23, 19
The Epilator Mini Gun By Tony 5 91
BMW75i
Mar 20, 19
Lythium Cba needs update By LifeReapr 1 60
BMW75i
Mar 14, 19
Cannot connect to Lythium Pve server By Techb4sh 3 75
BMW75i
Mar 11, 19
Unusual placeable behavior By LifeReapr 1 49
BMW75i
Mar 10, 19
Respect Lost for selling created supply box By LifeReapr 2 65
BMW75i
Mar 6, 19
Ammo missing from traders By LifeReapr 2 51
BMW75i
Mar 6, 19
Inv/Stored items missing on restarts By LifeReapr 2 64
BMW75i
Mar 2, 19
Weapon ammo issue By RoguePilot 6 108
RoguePilot
Mar 2, 19
Loss of rep selling Titan At Launcher. By Draxis 0 49
Draxis
Feb 22, 19
Difficulties hitting Ai on large disctances By Techb4sh 2 89
BMW75i
Feb 10, 19
Unable to connect back to the Lythium server By 5thHorseman 1 70
BMW75i
Feb 8, 19
Locking Targets Bug/Fix By Frank West 0 124
Frank West
Jan 20, 19
Is the Tanoa server down for good or is it down temporary
By Calihoula (12)
10 245
BMW75i
Jan 15, 19
Issue with Xm8 on Tanoa PvE Only. By tbarbee218 5 200
BMW75i
Nov 16, 18
No more little birds? By TheEradicator 4 247
1Man a
Oct 12, 18
Reconnecting bug. By Zuess 2 134
1Man a
Oct 12, 18
Vg issues? By Nick 9 273
BMW75i
Sep 25, 18
9P129-1M (9M79-1-F) Control Panel Issue By Gas (12) 12 454
Major
Sep 14, 18
Ebm fuel pumps not working correctly By Ninja2dan 3 156
BMW75i
Sep 4, 18
[Mission Reward Vehicles Exploding] Pve Altis By RandomPlayer 2 182
Ninja2dan
Aug 22, 18
Cannot tow vehicles or move mission reward boxes. By Vesper21 1 132
BMW75i
Aug 21, 18
Rhs mods have updated By Nick 2 185
union3476
Aug 20, 18
Vehicle didnt not spawn after fetching it from Vg By Snafu 5 168
Dad 0 Death
Aug 18, 18
Valentin Mission Steals By Dragonheart 0 143
Dragonheart
Aug 10, 18
random teleportation to under the map By 308Avenger 3 123
BMW75i
Aug 9, 18
Missing vehicles By Coleman (12) 11 473
Dad 0 Death
Aug 3, 18
Page
of 5
NoticeNotices